Requisitos de uso

Los ejercicios están realizados en HTML5 y Javascript y son compatibles con tabletas y dispositivos móviles. Para la reproducción de sonidos musicales requieren la tecnología de Web Audio y el uso de versiones recientes de alguno de los siguientes navegadores:

  • Google Chrome versión 31 o superior
  • Firefox versión 31 o superior
  • Microsoft Edge
  • Safari versión 7 o superior
  • Opera versión 30 o superior
  • iOS Safari versión 7.1 o superior
  • Android Browser versión 40 o superior
  • Chrome for Android versión 42 o superior

Para poder contestar los ejercicios de entrenamiento auditivo usando un teclado MIDI se requiere uno de estos navegadores:

  • Google Chrome versión 43 o superior
  • Opera versión 30 o superior

¿Problemas?

Si tiene problemas con los ejercicios a pesar de estar usando un navegador de los mencionados anteriormente sugerimos:

  • Recargue la páginas oprimiendo las teclas CONTROL+R (Command+R en Macs) para obligar a su navegador a leer la última versión del código.
  • Si el paso anterior no ayuda, puede tratar vaciando el cache de su navegador.

Si sigue teniendo problemas, escríbanos. Agradecemos enormemente pues se puede tratar de un error. Mientras más información nos de, más posibilidades tenemos de poder ayudarlo. Entre la información que puede ser de utilidad está:

  • Nombre del ejercicio
  • Opciones utilizadas
  • Descripción del problema
  • Imágenes que ayuden a demostrar el problema



    Comunidades Google

Buscar   •    ¡Escríbanos!   •   ©2017 J. Rodríguez Alvira